POS Line Items Not Saving

Incident Report for CrystalCommerce

Resolved

This is fixed, and POS line items are saving properly again.
Posted Aug 14, 2024 - 11:12 PDT

Investigating

The Point of Sale is not currently saving line items. If you add an item to the POS cart, it will not adjust the inventory, and will not show up on the invoice for that order. We are working on fixing this ASAP.
Posted Aug 14, 2024 - 10:59 PDT
This incident affected: POS.