Line Items not saving

Incident Report for CrystalCommerce

Resolved

We've deployed a fix, and line items are saving again.
Posted Dec 02, 2024 - 11:05 PST

Investigating

We are currently seeing an issue with line items not saving properly. If you are using the POS, please be aware that this means inventory changes will not be saved for items you add to the POS cart, and the orders will not have line items after completion.

This will also prevent customers from placing orders on the website.

We are working on getting this resolved asap. I'm not sure what the ETA is, but it is top priority, and I'll send another message as soon as I have an update.

We also have reports that orders are not changing status and new products cannot be created. These are likely related to this issue, and we'll work on getting those actions functional as well.
Posted Dec 02, 2024 - 10:54 PST
This incident affected: Admin, POS, Frontend, and Batch Update.