System Interruption

Incident Report for CrystalCommerce

Resolved

Systems fully operational. Will debug the deploy and try again.
Posted Jun 13, 2024 - 15:24 PDT

Identified

Rolling back deploy. Systems returning to normal.
Posted Jun 13, 2024 - 14:16 PDT

Investigating

We are investigating a recent deploy that is effecting system performance. Platform will be bank to normal shortly.
Posted Jun 13, 2024 - 14:12 PDT
This incident affected: Admin, POS, and Frontend.